×
Kunena 5.1.10 Released - Security release (03 Mar 2019)

The Kunena team has announce the arrival of Kunena 5.1.10 [K 5.1.10] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

Question Posting Admin Email in the forum caused Site template to messed up?

More
7 years 2 months ago #1 by Angkorthom
Hi all,
This is weird and every odd but it has happened twice already and I have tested several times on my site. When the admin email that I used in the Joomla configuration is posted in the forum, the whole site template messed up (I used Beez 20) and anybody in the same group has the same problem. For example, if I posted in the forum that is for Administrator group, everybody in that group has problem and other users do not have problem.

Anybody has seen this before. I know it is very weird but want to see if anybody has any similar problem or know anything about this?


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 256M

This message contains confidential information

Joomla default template details : beez_20 | author: Angie Radtke | version: 1.7.0 | creationdate: 25 November 2009

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 2.4.1

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | My Kunena Forum Menu 1.7.1 | My Kunena Forum Posts 1.7.1

Modules: Kunena Latest 1.7.1

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #2 by Matias

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #3 by Angkorthom
I use This email address is being protected from spambots. You need JavaScript enabled to view it. for the site configuration and whenever the whole email This email address is being protected from spambots. You need JavaScript enabled to view it. posted in the forum, it affects the site template - not just the forum but the whole site. Again I am not sure if that is the cause but it happens every time when that email is posted in the forum and when that email is removed it fixes the problem. Thanks for checking.
Last edit: 7 years 2 months ago by Angkorthom.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.148 seconds