×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Is it really possible to migrate from J! 1.5 to J! 1.6 with jUpgrade and will K 1.6.4 continue to work?

More
9 years 1 week ago #1 by Alder
Hi, have been looking here for an answer to this, small problem, so apologies if I have missed the answer.
I have been trying to migrate my J1.5.23 site with K1.64 installed. But when I migrate using Jupgrade (1.11) it migrated the site, but has not migrated the forum, the component has not been moved to the new installation, none of the tables have been migrated (Kunena ones)
Would I be able to reinstall the forum, then copy the tables into the migrated ones (changing the jos_ to j16_)? or are there other steps I'm missing out on.
Thanks in advance.
Dave

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago - 9 years 1 week ago #2 by sozzled
Thank you for your question.

Migrating from J! 1.5 to J! 1.6 is not a trivial exercise. It's not really a "small problem" by any means.

As far as I know, jUgrade 1.1.1 should accommodate the move of Kunena database tables from J! 1.5 to J! 1.6 and leave everything intact but, as I have not used this technique myself, I have no direct experience of such matters.

I really don't know the answer here. I've changed the topic subject and, maybe, that will capture the interest of others who are in your situation and who have found a solution. That's about the best I can do to help in this situation.
Last edit: 9 years 1 week ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago #3 by Alder

Please Log in or Create an account to join the conversation.

More
9 years 3 days ago #4 by cally6008
I'm thinking about upgrading joomla 1.5.23 to joomla 1.6 or 1.7 and went on the joomla forums to have a read first. From what I can see, jUpgrade doesn't upgrade any extensions and stops working after a length of time. I could be totally wrong but head over there and have a read and see what you think.

Please Log in or Create an account to join the conversation.

More
9 years 3 days ago #5 by cally6008

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.102 seconds