×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

Question Latest topic problem

More
8 years 8 months ago - 8 years 8 months ago #1 by aok g4
Latest topic problem was created by aok g4
*** Topic originally posted in Kunena Latest (M) category - moved by moderator ***

I installed this module in order to presentate the most recent topics. However this module shows the topics with the most recent replay. I just want to make the tool presentate the most recent topic and nothing else. Is there any way??
Last edit: 8 years 8 months ago by sozzled. Reason: Explain topic move

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago - 8 years 8 months ago #2 by sozzled
Replied by sozzled on topic Re: Latest topic problem
G'day, aok g4, and welcome to Kunena.

The Kunena Latest module displays the latest posts - a post may be the start of a new topic or it may be a reply to an existing topic. There is no problem with the Kunena Latest module. The module works the way that it was designed to work.

You want a module to display the latest topics.

You can do that by setting up a "news feed display" module to display the Kunena RSS feed.
Last edit: 8 years 8 months ago by sozzled.
The following user(s) said Thank You: aok g4

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago - 8 years 8 months ago #3 by aok g4
Replied by aok g4 on topic Re: Latest topic problem
I tried that way but i face a couple of problems. First of all it seems that rss feed does not work at my kunena forum. Secondly i want to presentate latest topics (as i explained in previous post) only for a specific category, not the whole forum.

Thnaks in advance. :)

PS There is also another problem. The "Edit text" toolbar does not appear at my foroum. Is that a problem of a skin or have i to reinstall it?

EDIT: Plus i have RSS feed enabled. Also PDF is enabled but i do not see any icon of PDF in the proper position.
Last edit: 8 years 8 months ago by aok g4.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago - 8 years 8 months ago #4 by sozzled
Replied by sozzled on topic Re: Latest topic problem

aok g4 wrote: First of all it seems that rss feed does not work at my kunena forum.

Why does the RSS feed not work at your Kunena forum?

*** Off-topic matters introduced ***

The PDF icon is shown only in topics.

Missing BBcode toolbar: see FAQs tab at the top of this page - Why can't I see the BBcode toolbar to insert Kunena BBcode?

Please remain on topic. Thank you.
Last edit: 8 years 8 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #5 by aok g4
Replied by aok g4 on topic Re: Latest topic problem

sozzled wrote:

aok g4 wrote: First of all it seems that rss feed does not work at my kunena forum.

Why does the RSS feed not work at your Kunena forum?


For example i have 5 topics in a category (as you can see in 1st screenshot).When i press rss button i see a page like the second one screenshot.



I guess that my forum can not generate rss feed. What can i do in order to fix this problem?
At joomla page i have an rss feed module, but also displays an error message when the link of rss is from my forum. If the rss is from another website the module works fine.
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago - 8 years 8 months ago #6 by sozzled
Replied by sozzled on topic RSS feed problem
Thank you for giving us some information about your problem.

I suggest you could try the following three things, in the order I have written them:
  1. Reset your forum configuration back to the default values (there's a button to do that on the top, right hand side of the Forum Configuration page), make no changes and see if you can create a RSS page

  2. Re-install K 1.6.4, make no changes, and see if you can create a RSS page

  3. Post your K 1.6 configuration report if the above two suggestions do not work.
Last edit: 8 years 8 months ago by sozzled.
The following user(s) said Thank You: aok g4

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago - 8 years 8 months ago #7 by aok g4
Replied by aok g4 on topic Re: Latest topic problem
Noone of the suggestions above solved the problem.
The config report with PM as i dont know if it's containing vital information.
A question:
Is it possible the problem stems from the combination of the kunena with jomfish through content pagkages?
Last edit: 8 years 8 months ago by aok g4.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #8 by rafrojas
Replied by rafrojas on topic Re: Latest topic problem
Dear Moderator:

I have the similar problem.
The RSS of joomla is working good, but the rss of kunena doesn't work. Look the Link:
www.cipresesmtb.cl/index.php?option=com_...ormat=feed&Itemid=74

The report of my system is:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 2M

This message contains confidential information

Joomla default template details : rhuk_milkyway | author: Andy Miller | version: 1.0.2 | creationdate: 11/20/06

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.4 | creationdate: 2011-05-07

Kunena version detailled: Installed version: 1.6.4 | Build: 4832 | Version name: Kerkrade | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.6.4 | Kunena Stats 1.6.4 | Kunena Login 1.6.4 | Kunena Search 1.6.4


please helpme, thank

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #9 by xillibit
Replied by xillibit on topic Re: Latest topic problem
Hello,

I have done a fix for that into kunena 1.6.5 and if i'am remember i had put a fix for that in the forum somewhere

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #10 by rafrojas
Replied by rafrojas on topic Re: Latest topic problem
Hi, can you say me where is this fix in this forun??? I would like to apply that

Thanks

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.866 seconds