×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Quick reply redirects to Reply Topic. | No image upload !

More
9 years 6 months ago - 9 years 6 months ago #1 by freeware
Looks like quick reply does not work as quick reply. When you click the Quick Reply button, the behavior is the same as clicking the Reply Topic button.

Joomla 1.5.8 clean Install
Jomsocial 1.7.150 beta
Kunena 1.6 alpha

Joomla SEO enabled.

Plus: No Image upload function ( Attachments is showing up ), see picture below:

Later Edit:

I have disabled the SEO from Kunena. No chance.
I have disabled the Joomla SEO, one by one, still no change.

Looks like there is another problem with Quick Reply.
Attachments:
Last edit: 9 years 6 months ago by freeware. Reason: SEO tricks added

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #2 by Matias
Quick reply acts as normal reply when JavaScript is disabled. It should work when you enable MT1.2 plugin again.

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #3 by freeware
MT is enabled but still does not work.
All caches deleted before and after modifications. :(

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #4 by Matias
Have you tried to install Kunena 1.6 into clean Joomla install? Without JomSocial or any other additions? I would like to find out what is causing this..

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #5 by 810
Hello freeware,
there is no Image upload button anymore, you can upload files/pictures in the Attachments function.

regards
810

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #6 by rinuccio sp
Disable mootools 1.1 to your template and install v1.2 plugin ;)

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago #7 by yun
how and where to disable/anable mootools and install 1.2?

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago #8 by xillibit
Look in the index.php of your template, you should see something related to mootools, just remove it and if you haven't a system plugin for mootools installed on joomla 1.5.x, you found one in alpha archive under directory archive nammed plgSystemMootools12.zip

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago - 9 years 5 months ago #9 by yun
xillibit wrote:

Look in the index.php of your template, you should see something related to mootools, just remove it and if you haven't a system plugin for mootools installed on joomla 1.5.x, you found one in alpha archive under directory archive nammed plgSystemMootools12.zip


thanks! done and fixed! B)
Last edit: 9 years 5 months ago by yun.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.087 seconds