×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Warning: Invalid argument supplied ....

More
9 years 6 months ago #1 by freeware
On front page, on listcat, there is this error :

Warning: Invalid argument supplied for foreach() in /home/rokata1/public_html/******/components/com_community/libraries/core.php on line 103

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #2 by Cerberus
can i have a screen shot of this please as im not seeing this on my site atm..

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #3 by Matias
Which version of JomSocial do you have? It looks like a bug either in JomSocial itself or how we use their API.

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #4 by freeware
Hi Matias.

Jomsocial V 1.7.150 beta.
The screen below is with mootols1.2 plugin disabled, so the top error is generated by the disabled plugin. Look at the Warning on top of the Main Forum section.

Image attached:
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #5 by Matias
You should probably enable Mootools plugin. :) BTW: does any JavaScript work in Kunena when you enable it?

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #6 by freeware
just noticed. It doesn't. :(

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #7 by Matias
You may want to look at html source which javascript files get loaded. I believe that there's extra JS file from some other component/module/plugin that is causing this.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.085 seconds