×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Can't submit vote to poll??

More
8 years 7 months ago - 8 years 7 months ago #1 by bigmike0601
This is my test site and have enabled polls, but can't reply with my test user account? Any ideas to remedy this problem?

oceancity2do.com/forum/tech-center/2506-testing-poll

This message contains confidential information
Last edit: 8 years 7 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #2 by xillibit
Hello,

Can-you post here please your Kunena report configuration settings ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #3 by bigmike0601

xillibit wrote: Hello,

Can-you post here please your Kunena report configuration settings ?


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 18M | Max file upload: 2M

This message contains confidential information

Joomla default template details : rt_versatility_iii_j15 | author: RocketTheme | version: 3.5.2 | creationdate: 08/01/07

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.4-DEV | creationdate: 2011-03-09

Kunena version detailled: Installed version: 1.6.4-DEV | Build: 4588 | Version name: Rename Me for Release! | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 2.0.5 | UddeIm 2.0

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled | My Kunena Forum Menu 1.6.2

Modules: Kunena Latest 1.6.2

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago - 8 years 7 months ago #4 by sozzled
Replied by sozzled on topic Can't submit vote to poll??
G'day, Mike. I tested that topic and I can reply the topic - see my reply message.

Are we discussing replying or are we discussing voting?

Yes, I agree, you cannot change your vote or, apparently, submit a vote. I'd like to see the relevant settings for this category, please. As you issue concerns K 1.6.4-DEV, we welcome your report but, as you are aware, we're not necessarily guaranteeing that your particular version (b4588) is 100% reliable, either. We're currently testing b4667. I'll have to ask the testing team whether your situation has been discovered elsewhere. We could use your help.
Last edit: 8 years 7 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #5 by bigmike0601
Can't submit vote.


Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #6 by sozzled
Replied by sozzled on topic Can't submit vote to poll??
Can you show me the settings for the category that you are having problems with voting, please?

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #7 by bigmike0601

sozzled wrote: Can you show me the settings for the category that you are having problems with voting, please?



Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #8 by thetoast
I have seen this problem before, i fixed it by making sure the Date for the poll is in the correct format.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #9 by bigmike0601

thetoast wrote: I have seen this problem before, i fixed it by making sure the Date for the poll is in the correct format.


Thanks, I simply didnt enable time span and it works fine.

However, what is the correct format and is there a way to configure this to work with the calendar feature? Currently, using the calendar to set time span renders the poll inoperable.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago - 8 years 7 months ago #10 by thetoast
Calendar works fine from me. It puts the correct date and such for me on my site. YYYY-MM-DD abd if i make it blank the poll never ends. Just wish it was centered

Maybe it has to do with your profile time and date. (just taking a stab at it here)


I'm not sure about the rest.
Last edit: 8 years 7 months ago by thetoast.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.129 seconds