×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Search gives a blank page

More
9 years 4 months ago #1 by rolandd
Hey guys,

Congrats on bringing 1.6 live here. Now the search is given a problem. I am looking for topics on auto locking posts (anybody knows?) and I put in the words "auto lock topic". This resulted in a white screen. So I changed the search words to "lock topic" and it gave me results. After this I altered the search to "lock topic auto" and a white screen again. This indicates that the word "auto" is causing problems.

Any ideas?

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #2 by sozzled
Replied by sozzled on topic Search gives a blank page
Looks like a defect, to me.

Here's the white page that you get when you search for auto lock topic . It's not the word auto ; it's not even "auto lock" or "auto topic". It's the three words "auto lock topic". Very strange!

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #3 by xillibit
Replied by xillibit on topic Search gives a blank page
Yes, this is very strange, i never see this kind of thing before, now the debug mode so we can't see nothing

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.094 seconds