×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Cannot create Joomla article for forum rules page

More
7 years 5 months ago #1 by Johnsixfox
How do you edit forum rules? immediately after installing forum rules submenu.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #2 by kristofluyten
you have to create an article with your own rules. Write down the id of that article and in the Kunena configuration you have to insert that id.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #3 by Johnsixfox
Thanks you, the problem..I can not create any article at all, I keep ending up with error page.

check the attached

File Attachment:

File Name: error_edit...icle.doc
File Size:155 KB
Attachments:

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 5 months ago - 7 years 5 months ago #4 by sozzled
G'day, Johnsixfox, and welcome to Kunena.

You need to work through the J! 1.6 protection issues that you currently have with your website. It's possible that there is problem with the version of Joomla that you are using. What version of Joomla are you using?

As kristofluyten has written, it's easy to create a rules page for Kunena (see How to create a rule and a help page in the Wiki). You need to be able to create Joomla articles first, though.

Your current problem is not a Kunena problem and I recommend that you ask about your problem at the Joomla support forum ( forum.joomla.org ).
Last edit: 7 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #5 by Johnsixfox

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 5 months ago #6 by sozzled
No, I asked you, what version of Joomla are you using? J! 1.6.0 or J 1.6.1 or J! 1.6.2 or J! 1.6.3?

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #7 by Johnsixfox
I'm pretty sure, it just 1.6, that how they written it. is there any way i can check the details?

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 5 months ago #8 by sozzled
I checked at your site (easy enough to do) and you are using J! 1.6.0.

Do not use that version. It does not work with K 1.6.4. You must use J! 1.6.3.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #9 by Johnsixfox
Thank you very much

How do you get that version? I have tried to search for it, but I can't.


Thank once more

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 5 months ago - 7 years 5 months ago #10 by sozzled
You will not find Joomla here. You will find Joomla at www.joomla.org .
Last edit: 7 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.091 seconds