×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Joomla 1.6 Problem

More
7 years 5 months ago #1 by alexanderhsi
Hi All,

I am completely new to Joomla and Kunena. I have an issue which I can't seem to find the solution to. I have searched this forum and have done internet searches for a few days now.

I am currently have Kunena 1.6.4 installed on Joomla 1.6, I can't seem to get the forum front page to display inside the joomla website, it redirects to its own forum page. Which is perfect except for the fact that it doesn't have any buttons to go back to the original site.

I have looked at the kunena css files but I actually need to change the layout and content displayed on the forum site. I would like to add a banner img and buttons to redirect back.

Anyone know where I can make these changes?

Thanks in advance!

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #2 by xillibit
Replied by xillibit on topic Joomla 1.6 Problem
Hello,


What is the exact Joomla version that you are using ?

Can-you take a screenshot of the issue ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.081 seconds