×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Error at frontpage-header router.php on line 151

More
9 years 4 months ago - 9 years 4 months ago #1 by michaelg
Hello,

I have a problem with Kunena and my Frontpage. Only on frontpage there is an error.



--> com_kunena/router.php on line 151

What I can do to fix it? I use newest version of KUNENA (1.6.4) and a simple J1.5.23- with Tmeplate"a4joomla-diagonal-free"


Greeting
Michael




This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 100M | Max file upload: 10M

This message contains confidential information

Joomla default template details : a4joomla-diagonal-free | author: a4joomla.com | version: 1.0 | creationdate: January 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.4 | creationdate: 2011-05-07

Kunena version detailled: Installed version: 1.6.4 | Build: 4832 | Version name: Kerkrade | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.4 | UddeIm 2.0

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled

Modules: None

Last edit: 9 years 4 months ago by michaelg.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #2 by xillibit
Hello,

Are-you using some king of third party sef system ? Can-you give please the exact error message that you have ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #3 by michaelg
Hello,

you can see the Error-message live:

www.mccforum.de

And it is shown only on welcome-site, not on other ones. I show all modules on all pages...

*** Inserted by moderator ***

The error is Invalid argument supplied for foreach() in /hp/bn/aa/qw/www/mccforum.de/components/com_kunena/router.php on line 151
Last edit: 9 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #4 by michaelg
Hello

any idea, why this message raise on frontpage?
I have no idea.... :-(

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #5 by Mortti
Can you try update your uddeIM (and it's modules and plugins if any installed) if that do it?

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #6 by xillibit
I will try to look at this later, please set now error display on off in your php.ini or in the Joomla configuration panel.

I don't provide support by PM, because this can be useful for someone else.
Last edit: 9 years 4 months ago by xillibit.
The following user(s) said Thank You: michaelg

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #7 by michaelg
I found the reason!
There was a content with a link to subscribe RSS-Feed. I remove the message and now the error is fixed...

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #8 by xillibit
What you mean by a content with a link to subscribe RSS-Feed ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #9 by michaelg
There was a content on the frontpage to subscribe a rss-feed. (fb_rss)
I remove this link and add a new one (rss-icon /link at the bottom of the forum).
Now the error-message is gone.

:-)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.157 seconds