×
Kunena 5.1.5 Released - Security Release (Yesterday)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Forum posts not linking to Facebook correctly

More
7 years 5 months ago #1 by bigmike0601
The following link is from one of my sites. When linking to FB it just shows the link. It should bring in an image and the forum thread content as well. Linking from my other forums work fine to the same FB page. Something is different about this site where FB doesnt recognize the link the same...

farmout.org/forum/fruits/33-growing-bananas-in-delaware#33

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 5 months ago #2 by sozzled
Replied by sozzled on topic Forum posts not linking to Facebook correctly
I'm sorry, I don't know anything about Facebook or how it treats URL links. Maybe it's a limitation of Facebook?

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #3 by bigmike0601

sozzled wrote: Maybe it's a limitation of Facebook?


I thought the same thing, so I started looking into it on that end first. However, when linking from a different Kunena site the link is treated just fine by the same Facebook page. This makes be believe it may have something to do with this particular installation, www.farmout.org . I am comparing the two installations and I have not yet found a difference...

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 5 months ago #4 by sozzled
Replied by sozzled on topic Forum posts not linking to Facebook correctly
Like I said, I don't know anything about Facebook. A URL is just a URL in my mind (and Facebook shouldn't do anything different because "it's just another website") but as long as your URL is correctly formed and includes the https:// prefix then you should be able to post links to your forum pages or to anywhere else on the 'net.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #5 by bigmike0601
Ok, FB recognizes this link: farmout.org/index.php?option=com_kunena&...4&id=10&Itemid=55#10

But not this one: farmout.org/forum/allotment-patch-and-co...astic-drum-garden#10

These are links are to the same topic. One with SEF enabled and the other without. Now I have to figure out why FB likes the un-optimized links more.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.124 seconds