×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Which version of Kunena to use with Joomla 1.0?

More
10 years 6 days ago #1 by h00t
I have a template that needs Joomla 1.5 in Legacy Mode 1.0 in order to work. What's the latest version of Kunena which is compatible?

Thank you :)

Please Log in or Create an account to join the conversation.

More
10 years 5 days ago #2 by sozzled
Joomla 1.0 is not supported by Joomla. J! 1.0 has not been supported for nearly 2 years. There is no version of Kunena that is supported for Joomla 1.0 for that same reason.

Please Log in or Create an account to join the conversation.

More
10 years 4 days ago #3 by h00t
u mean kunena 1.0 s not supported by j 1.0. Thank you for your fast response.

Please Log in or Create an account to join the conversation.

More
10 years 4 days ago - 9 years 11 months ago #4 by sozzled

u mean kunena 1.0 s not supported by j 1.0.

No, I wrote exactly what I meant. Joomla 1.0 is not supported at all. Therefore there are no versions of Kunena that are supported on J! 1.0 (or J! 1.5 running legacy mode, either).

The only versions of Kunena that are currently supported are those versions running on J! 1.5.x (with the System - Legacy plugin not enabled). If you are using J! 1.5.x with the System - Legacy plugin enabled then it's possible to install and use K 1.6.3 but there is no guarantee that K 1.6.3 will necessarily work without any problems.
Last edit: 9 years 11 months ago by sozzled.
The following user(s) said Thank You: h00t, toivo

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #5 by h00t

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.112 seconds