×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Google Translate

More
9 years 10 months ago - 9 years 10 months ago #1 by jquery-translate
You probably know that there are hundreds of extensions and modules already, that allow you to translate a site on the fly.

They all are based on the library jquery-translate.js

I read in the forum that quite a few users complained about "slimbox.js err $ is not a function" errors, when they install modules like Gtranslate (and Kunena UI doesn't work anymore).

I just saw a solution at:

edo.webmaster.am/forum/gtranslate/kunena...gtranslate-t379.html
Last edit: 9 years 10 months ago by jquery-translate.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.067 seconds