×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Broken links kunema

More
7 years 7 months ago #1 by mephistov
When I create a category and try to enter joomla tell me that the link is broken

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 7 months ago #2 by sozzled
Replied by sozzled on topic Broken links kunema
Please post your K 1.6 configuration report. Thank you.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #3 by mephistov
Replied by mephistov on topic Broken links kunema
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 2M

This message contains confidential information

Joomla default template details : thuopertoolsforhumanandorganizationalperformance | author: Laura Mulett | version: 1.0 | creationdate: 22/02/2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 7 months ago #4 by sozzled
Replied by sozzled on topic Broken links kunema
You have not properly set up Joomla SEO. Please set up Joomla SEO according to the guide posted in Search Engine Optimisation (SEO) .

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #5 by mephistov
Replied by mephistov on topic Broken links kunema
when I try to enable rewrite mode all joomla stop working, I add the .htacces enable in joomla but all the content in it dont work

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 7 months ago #6 by sozzled
Replied by sozzled on topic Broken links kunema
That's right! Unless you are using a proper .htaccess file, located in your site root folder, the mod_rewrite function will not work! The guide I posted, in Search Engine Optimisation (SEO) in the Wiki explains what you need to do to put in place a proper, working .htaccess file.

If you have modified your .htaccess file, then you need to fix it. (Some special webservers require special adaptations to the .htaccess file). This is outside the scope of this forum. For more information on what might be necessary for special case webservers, you need to contact the Joomla forum ( forum.joomla.org ).

As I have written on several occasions in response to your questions, you have not properly setup Joomla SEO. This is something that you need to do. The guide I have consistently referred you to gives you the answers. Perhaps you are using an old .htaccess file? Maybe you should upload a new htaccess.txt from the J! 1.5.22 installation kit, and rename it to .htaccess ... and good luck. :)

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #7 by mephistov
Replied by mephistov on topic Broken links kunema
Ok I fixed joomla SEO but I have the same problem, when I search for /foro it says error 404, but when I add /foro/categorias to the url it shows the categories but when try to enter to some category it shows de error 404 component doesnt found

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 2M

This message contains confidential information

Joomla default template details : contenidosthuopervipnetwork | author: Laura Mulett | version: 1.0 | creationdate: 01/03/2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 7 months ago - 7 years 7 months ago #8 by sozzled
Replied by sozzled on topic Broken links kunema
You have two forum components that each have the same menu name (the other one is Discussions v .3). If you want to use the other one at the same time as you are using Kunena, you need to change the menu alias (of one of them). Alternatively, uninstall Discussions v .3 and/or remove any menu links that point to it.

And, thank you for fixing Joomla SEO on your site. If you had not done this, I would never have found the problem that you were trying to describe in your first message. :)
Last edit: 7 years 7 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #9 by mephistov
Replied by mephistov on topic Broken links kunema
I uninstall discussions and install kunena but it has the same problem. when I try to enter to a category it shows error 404 component dont found.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 2M

This message contains confidential information

Joomla default template details : contenidosthuopervipnetwork | author: Laura Mulett | version: 1.0 | creationdate: 01/03/2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 7 months ago #10 by sozzled

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.129 seconds