×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Joomla module positions gone after Kunena install

More
7 years 8 months ago #1 by ashquadir
After I installed Kunena, all my Joomla left Module Positions have disappeared (they have have been activated on the selected page.) In fact no right or left modules appear on mye Kunena forum page. Kunena takes up space across the entire width of my page. I am using and Artisteer template by the way.
How do I get my Left and Right modules to show?

planethop.com/forum/index


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 20M

This message contains confidential information

Joomla default template details : PlanetHop_Template_1 | author: Ash Quadir | version: 1.0 | creationdate: 2011-02-28

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Installed (Version : 1.4) | Jomsocial: Installed (Version : 2.0.5) | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Enabled (Version : 1.6.0-RC1)

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 7 months ago #2 by sozzled
Can you please tell us which of the module positions on planethop.com/forum/categories?tp=1 have gone "after you installed Kunena"?

While we have your attention, please disable the System - Legacy module on your website. Please read the very important information about continuing to use "legacy mode". Thank you.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #3 by ashquadir
The template module positions are "left" and "right".

I have figured out what the problem was, I chose a "FORUM" Menu item; but not the menu items under "kunenamenu" for the modules.


I have turned "System - Legacy" mode off. There is no change.

Thanks.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 7 months ago #4 by sozzled

ashquadir wrote: I have figured out what the problem was, I chose a "FORUM" Menu item; but not the menu items under "kunenamenu" for the modules.

Good. Problem solved.

ashquadir wrote: I have turned "System - Legacy" mode off.

Good. No further problems. :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.108 seconds