×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Important Problem after upgrading

More
9 years 4 months ago - 9 years 4 months ago #1 by DemoneBianco
Since I upgraded to version 1.6.3 I have several problems with my forum in the module joomla. Errors are indexing the pages, makes it impossible to edit profiles, errors of various redirects. Some things I resolved by moving the post in the new sections, but still many problems in it. Please how can I normalize everything?

Sorry for the language, but I'm Italian and I used the google translator to expedite communication.

Have increased the problems now, for no apparent reason, does not make me more access to the sections that I have this error message:

This page is not redirecting properly


Firefox has detected that the server is redirecting the request for this page so that it can never be completed.

* This problem is often caused by the blocking or rejection of cookies.

I enclose also the site code:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 64M | Max file upload: 25M

This message contains confidential information

Joomla default template details : ja_purity | author: JoomlArt.com | version: 1.2.0 | creationdate: 12/26/07

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Installed (Version : 3.7.6) | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Enabled (Version : 1.0.1) | Kunena Discuss: Enabled (Version : 1.6.2) | Kunena Search: Enabled (Version : 1.6.2) | My Kunena Forum Menu: Enabled (Version : 1.6.2) | My Kunena Forum Posts: Enabled (Version : 1.6.0-RC1)

Modules: Kunena Latest: Enabled (Version : 1.6.2) | Kunena Stats: Enabled (Version : 1.6.2) | Kunena Login: Enabled (Version : 1.6.2)

Last edit: 9 years 4 months ago by DemoneBianco. Reason: More problem

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #2 by tinetto
Replied by tinetto on topic Re: Problem after upgrading

This page is not redirecting properly

Firefox has detected that the server is redirecting the request for this page so that it can never be completed.

delete all menu pointing to kunena
also in the trash
after that click the Create Menu button in the Kunena backend

see
www.kunena.org/forum/159-k-16-common-que...it=10&start=40#83549

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #3 by DemoneBianco
Sorry but it does not work. For example, if I click on "profile" we are very load and then the usual error. I also reinstalled Kunena 1.6.3, but the same problems
Last edit: 9 years 4 months ago by DemoneBianco.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #4 by xillibit
Hello,

Please disable legacy mode and try to use default sef system provided by Joomla! insteado f artio sef.

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #5 by DemoneBianco
yes and now, notr find my site!

Home
Direct Access to this location is not allowed.

Paste my .htaccess - the provider is Aruba andi joomla is in the root

##
# @version $Id: htaccess.txt 10492 2008-07-02 06:38:28Z ircmaxell $
# @package Joomla
# @copyright Copyright (C) 2005 - 2008 Open Source Matters. All rights reserved.
# @license www.gnu.org/copyleft/gpl.html GNU/GPL
# Joomla! is Free Software
##


#####################################################
# READ THIS COMPLETELY IF YOU CHOOSE TO USE THIS FILE
#
# The line just below this section: 'Options +FollowSymLinks' may cause problems
# with some server configurations. It is required for use of mod_rewrite, but may already
# be set by your server administrator in a way that dissallows changing it in
# your .htaccess file. If using it causes your server to error out, comment it out (add # to
# beginning of line), reload your site in your browser and test your sef url's. If they work,
# it has been set by your server administrator and you do not need it set here.
#
#####################################################

## Can be commented out if causes errors, see notes above.
#Options +FollowSymLinks

#
# mod_rewrite in use

RewriteEngine On
RewriteRule ^joomla/(.*)$ /$1 [R=301,L]

########## Begin - Rewrite rules to block out some common exploits
## If you experience problems on your site block out the operations listed below
## This attempts to block the most common type of exploit `attempts` to Joomla!
#
# Block out any script trying to set a mosConfig value through the URL
RewriteCond %{QUERY_STRING} mosConfig_[a-zA-Z_]{1,21}(=|\%3D) [OR]
# Block out any script trying to base64_encode crap to send via URL
RewriteCond %{QUERY_STRING} base64_encode.*\(.*\) [OR]
# Block out any script that includes a <script> tag in URL
RewriteCond %{QUERY_STRING} (\<|%3C).*script.*(\>|%3E) [NC,OR]
# Block out any script trying to set a PHP GLOBALS variable via URL
RewriteCond %{QUERY_STRING} GLOBALS(=|\[|\%[0-9A-Z]{0,2}) [OR]
# Block out any script trying to modify a _REQUEST variable via URL
RewriteCond %{QUERY_STRING} _REQUEST(=|\[|\%[0-9A-Z]{0,2})
# Send all blocked request to homepage with 403 Forbidden error!
RewriteRule ^(.*)$ index.php [F,L]
#
########## End - Rewrite rules to block out some common exploits

# Uncomment following line if your webserver's URL
# is not directly related to physical file paths.
# Update Your Joomla! Directory (just / for root)

#RewriteBase /

########## Begin - Joomla! core SEF Section
#
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_URI} !^/index.php
RewriteCond %{REQUEST_URI} (/|\.php|\.html|\.htm|\.feed|\.pdf|\.raw|/[^.]*)$ [NC]
RewriteRule (.*) index.php
RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization},L]
#
########## End - Joomla! core SEF Section
Last edit: 9 years 4 months ago by DemoneBianco.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #6 by DemoneBianco
I solved just by turning off the ARTS. You can not touch the legacy. Thansk

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.126 seconds