×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Hyperlinks do not work

More
9 years 4 months ago #1 by Pieter-Bas
I'm using Joomla 1.5.21 and Kunena 1.6.1
After installing and activation none of the hyperlinks work. Ik cannot acces discussions, user profiles etc in the front-end.

Configuration details:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 16M | Max file upload: 2M

This message contains confidential information

Joomla default template details : templatejoomlacaminovidaversie64 | author: | version: 1.0 | creationdate: 2011-01-04

Kunena version detailled: Installed version: 1.6.1 | Build: 3858 | Version name: Timu | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #2 by 810
Replied by 810 on topic Re: Hyperlinks do not work
Hi,
Please update to 1.6.3. Then try again.

regards 810

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #3 by Pieter-Bas
Upgraded tot 1.6.3
Still not working. Browser keeps on trying to open new page, but does not succeed. For none of the hyperlinks.
Last edit: 9 years 4 months ago by Pieter-Bas.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #4 by 810
Replied by 810 on topic Re: Hyperlinks do not work
What kind of Sef do you use, standard joomla sef or other product.
regards 810

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #5 by Pieter-Bas
It's working!
I use standard Joomla SEF. Switched it off and the hyperlinks work. Shame that I don't have SEF URL's now :(
Any suggestion how I can use SEF in combination with Kunena?

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #6 by 810
Replied by 810 on topic Re: Hyperlinks do not work
Can you set me a admin account and sent it to me, by pm. then i will take a look.
regards 810

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #7 by Pieter-Bas
Ga ik morgen even doen, mijn tijd is even op.
Ik neem aan dat je NL bent (te zien aan je avatar) ... de site en backend is in NL

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #8 by 810
Replied by 810 on topic Re: Hyperlinks do not work
ok. probeer eens deze instellingen:
Search Engine Friendly URLs = Yes
Use Apache mod_rewrite = Yes
Add suffix to URLs =No

En kijk in je root of .htaccess bestand hebt.


English:
Use this settings in joomla config:
Search Engine Friendly URLs = Yes
Use Apache mod_rewrite = Yes
Add suffix to URLs =No
And look if you have a .htaccess file

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #9 by Pieter-Bas
Geweldig! Dat werkt ...
Bedankt!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.134 seconds