×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question 403 error

More
9 years 5 months ago #1 by polarbearrodeo
403 error was created by polarbearrodeo
alright, i have setup my forums and the show up and all of that is fine.
you can see them here. here

when an admin (me) goes on they have full access to the forums, but when any of my members try to use the forums they get this 403 error message .

i have set all of the forum permissions to "everyone" but it still doesn't work. any one know what im doing wrong?

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago #2 by xillibit
Replied by xillibit on topic Re: 403 error
Hello,

can-you put here please your kunena report configuration ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago #3 by sozzled
Replied by sozzled on topic Re: 403 error
I can't see anything wrong with this website: theneonknightscgc.net/index.php?option=com_kunena however, as stated, we're not logged in to see this. The problem is a menu problem, or a login problem, or both and it doesn't look like it's a Kunena problem.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.095 seconds