×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Invalid token problem (SOLVED)

More
7 years 10 months ago - 7 years 8 months ago #1 by Lili
Hello,

I checked all forums and I cannot find anything usefull for me. I have:

PHP: 5.2.4-0.dotdeb.1
Serveur Web: Apache/2.054
Joomla!: Joomla! 1.5.22 Stable [ senu takaa ama woi ] 04-November-2010 18:00 GMT

I also run Kunena forum 1.62

The users and I are often get a Invalid token page.

I removed the Joomla login module and they enter directly in the login of the forum.

I've been searching for almost 2 weeks and there is less problem since I removed my Joomla login it is better but we still get some.

Both Mozilla and Explorer are doing the error.

Anybody got an idea ?

Thanks for your help and have a great day !
Last edit: 7 years 8 months ago by Lili.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #2 by Lili
Replied by Lili on topic Invalid token problem (SOLVED)
I had this invalid token even here in Kunena Forum site... Is it because I used the ''remember me'' choice ?

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 10 months ago #3 by sozzled
Replied by sozzled on topic Invalid token problem (SOLVED)
Yeah, Lili, I get that "invalid token" issue here every day. It's "just one of those things". I ignore it, go through the login ritual again and I'm in. This is something that you need to complain about at the Joomla support forum.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #4 by Lili
Replied by Lili on topic Invalid token problem (SOLVED)
Thanks ! I already post it will wait... and let you know.

Bye bye

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #5 by Lili
Replied by Lili on topic Invalid token problem (SOLVED)
Hi,

I posted the question in Joomla and nobody even answer me... I was wondering if the ''remember me'' box could cause that problem... I searched everywhere and I can't find how to disable it...

Maybe it can help ?

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 10 months ago #6 by sozzled
Replied by sozzled on topic Invalid token problem (SOLVED)
I don't know the answer. Some days it happens to me, here at www.kunena.org (but it doesn't seem to happen to me elsewhere), and some days it doesn't. I ignore it. As I said earlier, I put it down to being "one of those [Joomla] things."

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #7 by Lili
Replied by Lili on topic Invalid token problem (SOLVED)
Hello,

I had to install Community Builder because I needed more stuff so for now I use CB to login et since then there is no more Invalid Token (so far...)

Thanks for your help and have a good day !

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.088 seconds