×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Forntpage slideshow not working with kunena

More
10 years 3 months ago - 10 years 3 months ago #1 by perigonza
Hi!

I have instaled Kunena in my website and love it! works great but I have an issue with it. I use the component frontpage slideshow (www.joomlaworks.gr/content/view/24/42/). It does work in all the page, but when in the forums then it stops working not showing any pictures any more. The configuration report is:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 10M

This message contains confidential information

Joomla default template details : ja_opal | author: JoomlArt.com | version: 1.0.0 | creationdate: 20 Jan 09

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.2 | creationdate: 2010-12-29

Kunena version detailled: Installed version: 1.6.2 | Build: 3894 | Version name: Team | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed


Any help wellcome!
Last edit: 10 years 3 months ago by perigonza. Reason: spell

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #2 by xillibit
Hello,

The slideshow module don't seem to be compatible with mootools 1.2.4, i can't check it because i don't have access to your site

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #3 by perigonza
You can see it at www.thekitechannel.com/index.php?option=...ge&Itemid=57&lang=es which is the temporay website.

Thanks for the help.

Pedro

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #4 by perigonza
Found it myself, as simple as making frontpage slideshow to use the jquery engine instead ofthe mootols one. Itis in the configuration of the module ... silly me!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.278 seconds