×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Bug [Unresolved - user abandoned Kunena] Cannot save forum profile changes

More
9 years 7 months ago - 8 years 3 months ago #1 by Bobses
When a user tries to save his profile informations is redirected to the login page and receive the following message:
"Username and password do not match or does not have an account."
Of course, modifications are not saved.
I suspected that the problem occurs because sh404sef; I disabled sh404sef and purge all urls, but the problem remains.
This is my configuration settings:

Legacy mode: Enabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 64M | Max file upload: 8M

This message contains confidential information

Joomla default template details : yoo_expo | author: YOOtheme | version: 5.5.0 | creationdate: December 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.2 | creationdate: 2010-12-29

Kunena version detailled: Installed version: 1.6.2 | Build: 3894 | Version name: Team | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: The file doesn't exist uddeim.j15.xml !

Third-party SEF components: sh404sef: Installed (Version : 2.1.8.777) | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

I hope in a solution.
Thanks.
Last edit: 8 years 3 months ago by sozzled. Reason: Change subject and topic icon
The topic has been locked.
More
9 years 7 months ago #2 by sozzled
I do not know whether sh404SEF has any bearing on this situation or not, but we are aware of a number of difficulties that users have with this product and they really should take those matters up with the developers of sh404SEF. The kind of redirection that you have described seems to indicate that, although you have disabled sh404SEF there may be something leftover that disabling this component has not fixed; in other words, you might consider uninstalling sh404SEF to see if this fixes the problem.

Because we cannot see your website - you have removed that information from your report - there's not a lot else that we can do for you at this time. If you want our help, please do not edit the K 1.6 configuration report. When people do these things it's a bit like saying "Save me from drowning, but I'm handcuffing your arms together first."

There is, however, an issue that should be of grave concern to you: legacy mode! Please read what I have written about " legacy mode "
The topic has been locked.
More
9 years 7 months ago - 9 years 7 months ago #3 by Bobses
I disabled "legacy mode", disabled sh404sef and problem remains: when I click SAVE in profile I'm redirect to www.feroviarul.ro/index.php?option=com_user&view=login .
Look to my complete configuration settings (I did not realize that I have deleted essential information):

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 64M | Max file upload: 8M

This message contains confidential information

Joomla default template details : yoo_expo | author: YOOtheme | version: 5.5.0 | creationdate: December 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.2 | creationdate: 2010-12-29

Kunena version detailled: Installed version: 1.6.2 | Build: 3894 | Version name: Team | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: The file doesn't exist uddeim.j15.xml !

Third-party SEF components: sh404sef: Installed (Version : 2.1.8.777) | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Last edit: 9 years 7 months ago by Bobses.
The topic has been locked.
More
9 years 7 months ago #4 by sozzled
I cannot find Kunena on your website.

Your K 1.6 configuration report shows that you have sh404SEF installed. You may have disabled sh404SEF but it's still installed. I think SH404sef is causing the problem.

Please also read Search Engine Optimization (SEO) in the Wiki and follow the recommendations that will probably help you.
The topic has been locked.
More
9 years 7 months ago #5 by Bobses
Meanwhile I did migration from Kunena to phpbb3 (still in work). If I am not satisfied I will return to Kunena and I ask for your help again.
Yes, I enabled sh404sef again.

You can close this topic.
Thanks again.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.110 seconds