×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question V1.6 profanity blocker

More
10 years 2 months ago #1 by gregwright
Hi
I urgently need to blog bad language on my forums. I have Kunena v1.6 and can't find how/where I add a list of words to block. Any pointers would be great.
Thanks

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #2 by xillibit
Replied by xillibit on topic Re: V1.6 profanity blocker
Hello,

Actually, it's not possible to do that in Kunena 1.6 version

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.045 seconds