×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Idea Another Dumb question

More
9 years 8 months ago - 9 years 8 months ago #1 by triarii3
hey people, another dumb question for you guys.

Once Kunena finished installing, i tried to make an account using the signup option in the frontend. I did not change the backend yet. I received no emails...

after that i decided to try to log in without waiting for that email. I did...obviously i was denied to enter and this message appeared, twice: Login denied! Your account has either been blocked or you have not activated it yet. Did you not get an activation e-mail and follow the validation link?

one of the two instances of this message disappeared after I refreshed the page. The other just stayed there...not only that, it's ALL OVER my entire website on ALL the pages how do i get it off??!! would this happened to my site when people have failed logins??
Last edit: 9 years 8 months ago by triarii3.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #2 by sozzled
Replied by sozzled on topic Re: Another Dumb question
I don't think your question is "dumb" - it's just not appropriate to this forum.

Kunena is not responsible for user registration.

Your problems are Joomla problems. You should look for the answers at the Joomla support forum .

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago - 9 years 8 months ago #3 by triarii3
Replied by triarii3 on topic Re: Another Dumb question
uhm, the message from Kunena ""Login denied! Your account has either been blocked or you have not activated it yet. Did you not get an activation e-mail and follow the validation link?""is now on everysingle page of my website. I tried unstalling, reinstalling nothing works.?!! so this is a joomla problem? not a kunena problem?

I only tried to seem what the forum would tell me if I tried to sign in with an invalid user name and password and this trouble came up and you direct me away saying it's not kunena's fault?
Last edit: 9 years 8 months ago by triarii3.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #4 by sozzled
Replied by sozzled on topic Re: Another Dumb question
This is a Joomla issue. Go to the Joomla User Manager and unblock the account. Then you won't get those "you have to login" messages. The messages are not generated by Kunena. Those messages are generated by your Joomla site.

Kunena is not responsible for user registration. Search for "user registration" on this forum and you will see that our advice has been consistently been the same: "Kunena is not responsible for user registration".

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #5 by triarii3
Replied by triarii3 on topic Re: Another Dumb question
thank you for your help. I fixed it, feeling a little silly thou.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.099 seconds