×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Forum lay-out in joomla

More
9 years 5 months ago - 9 years 5 months ago #1 by gerko511
Hi,

I couldn't find any info on this problem I have and I hope someone can help here.

I have a joomla site with a logo banner on the top, a top menu and the main menus are on the left. So artikles are displayed right from the main menu.

When I open the forum from the main menu, it opens in the same section as where articles are displayed. But that arrea is rather narrow.
Is there a way to hide the main menu on the left when the forum is opened, and change the top menu? That gives it more room to display properly.

Also I tried to open the forum in a new window without menu but as soon as I open links in that window the joomlaa site layout will appear again.

Any help appreciated :)
Thanks
Last edit: 9 years 5 months ago by gerko511.

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago #2 by gerko511
To make it more clear what I mean, i added a picture.

So #3 is the layout I want the forum to be in.
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago #3 by rich
Replied by rich on topic Aw: Forum lay-out in joomla
Hello gerko511,

in "Backend > Module Manager > Main Menu" choose "Select Menu Item(s) from the List" and to disable the forum.

Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago - 9 years 5 months ago #4 by gerko511
Thanks for your reply!

I thought it must be somewhere here and I tried it, but then only the menus disappear but that section is still on. Maybe I have to close more modules this way when the forum is on.
I will try some other things...
Last edit: 9 years 5 months ago by gerko511.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.324 seconds