×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Link on the forum are inactive

More
9 years 8 months ago - 9 years 8 months ago #1 by kantai
Hi, I have install kunene v1.6.2 and all links on the forum are inactive:( please someone tell me where am going wrong am new to joomla too:dry:
Last edit: 9 years 8 months ago by kantai.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago - 9 years 8 months ago #2 by xillibit
Hello,

What do you said by inactive ? Do you have a link to your site to see the issue ?

I don't provide support by PM, because this can be useful for someone else.
Last edit: 9 years 8 months ago by xillibit.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #3 by kantai
Hi
Thanks for the concern. The links are 'unclickerble' sort of like just any other text. the link to my site is agrotunnels.com

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #4 by xillibit
I never see something like that before, can-you post here your kunena report confiugration settings please ?

Can-you try with default joomla! template if you have the same issue ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #5 by sozzled
Nothing else works on this site either. The contact form is non editable; the photo gallery is non functional. There isn't just a Kunena problem here - there's a whole site problem.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.106 seconds