×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Invalid token

More
9 years 10 months ago #1 by cuevision
Invalid token was created by cuevision
Hi

I have invalid token messages at all requests. When I fill in the token and the username to request a new password. And I have this too when I request the username reminder. And I do not get the messages at the top that the information is sent to my emailaddress. I only get this message at a later time.

Hope someone can tell me how I can solve this problem.

Thanks
Ed

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #2 by xillibit
Replied by xillibit on topic Invalid token
Hello,

I think that the thing that you are talking about is a Joomla! part not Kunena.

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #3 by cuevision
Replied by cuevision on topic Invalid token
Hi xillibit

Thanks for this reply. Until I started to use Kunena, I did not use any form before. So I will start to test it right away.

Have a nice day

REgards
Ed

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #4 by cuevision
Replied by cuevision on topic Invalid token
Hi,

It had nothing to do with Kunena as you said! Found the solution in joomla.org now. For those who would like to know what I did:

If you are using search friendly urls:
This is what worked for me. I'm on version 1.5.22...
1) I created a new login module.
2) Deleted the old one (I only had one).
I had Search Engine friendly URLs turned on (yes) in global config.
3) I set it to No, and hit apply.
4) then I set it back to on, and hit apply.

Regards,
Ed

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #5 by Toscanello
Replied by Toscanello on topic Login doesn't work
I've a problem on my forum. Users are not able to log in with theyr username and password. Also if they send a request for a new password, after geting the code in the box shows the warning "Tokken not valid".
I tried to reset from the backend the password for a couple of users so they goes in but I don't know how to solve this problem.
I'm working on Joomla! 1.5.22 with Kunena 1.6
Thanks

Max

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.092 seconds