×
Kunena 5.2 RC3 Released (29 Nov 2020)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question character encoding problem

More
10 years 1 week ago #1 by Laacis
hello.

After migrating php fusion forum to kunena i have problem with character - (Tātad šeit redzēsiet kā)
In the php-fusion ,in site charset was set to utf8,but in mysql was latin1,so in mysql all forum text was showing like this - Tātad šeit redzēsiet kā , but in site all was ok.
But in kunena all texts (mysql and site) isn't showing right.
I set all mysql data to utf8 too,but it didn't help.
New added texts are showing right , but the migrated texts are still- Tātad šeit redzēsiet kā.

Is there something,what i can do to kunena understand and translate that characters (like fusion did it)?
Or maybe you can advise,what else to do?


Warning: Spoiler!

Please Log in or Create an account to join the conversation.

More
10 years 3 days ago #2 by Laacis
Replied by Laacis on topic character encoding problem
Sorry for double-post, but can someone help with this,please?

Please Log in or Create an account to join the conversation.

More
10 years 3 days ago #3 by sozzled
Replied by sozzled on topic character encoding problem
This problem occurs on a PC-hosted site (like XAMPP or WAMP), is that correct?

Please Log in or Create an account to join the conversation.

More
10 years 3 days ago #4 by Laacis
Replied by Laacis on topic character encoding problem
Yes, XAMPP!

Please Log in or Create an account to join the conversation.

More
10 years 3 days ago #5 by sozzled
Replied by sozzled on topic character encoding problem
Because the problem only occurs on your PC, there is no way that we can actually analyse all the possible causes of your problem. Why don't you build a test site on a web-hosted platform?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.189 seconds