×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 4.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question submenu droupdown problem.

More
10 years 5 months ago #1 by deshivoicechat
i know its problem with template becoz useing mootools 1.2 my ques is any idea how kind of template can i use for joomla 1.5 and also k1.6 that work with mootools 1.2. its a simple problem of submenu dropdown. if anyone have any idea or template link pls share. thank you

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #2 by sozzled
Let me make sure I understand your question. You are looking for a Joomla site template that is compatible with Mootools 1.2.4, is that correct?

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #3 by deshivoicechat

Let me make sure I understand your question. You are looking for a Joomla site template that is compatible with Mootools 1.2.4, is that correct?


yes joomla 1.5.22 and kunena 1.6.1

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago - 10 years 4 months ago #4 by sozzled
Let me absolutely clear about your question. You would like some advice about a Joomla site template. You're looking for a template that works with Joomla 1.5.22 and that doesn't cause any conflicts with Mootools 1.2.4. Right?

If you find a template that is compatible with Mootools 1.2.4 then you should not have problems with K 1.6.1 ... but ... if you are using other Joomla extensions that are incompatible with Mootools 1.2.4 then you are likely to have problems with K 1.6.1 and you are unlikely to have problems with the Joomla site template, also.
Last edit: 10 years 4 months ago by sozzled.
The following user(s) said Thank You: deshivoicechat

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.046 seconds