×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Joomla module position missing

More
9 years 8 months ago #1 by bigmike0601
Joomla 1.5.21
K1.6

You see here a module position containing login and site desription with image,just below menu items: marguglio.com/index.php?option=com_phoca...categories&Itemid=64

With K1.6 installed this page does not display the same module: marguglio.com/index.php?option=com_kunena&func=&Itemid=68

Does my joomla template not support this module position with K1.6?

Thanks,
Mike
The topic has been locked.
More
9 years 8 months ago - 9 years 8 months ago #2 by sozzled
You have not published the module (that displays the image) for on your Kunena page.

I also noticed from the K 1.6 configuration report that you posted elsewhere that you are still running Legacy mode. Please read the very important information about Legacy mode and do something about it.

It would also be a very good idea (to improve the security on your website) to implement Joomla Search Engine Optimization (SEO)
Last edit: 9 years 8 months ago by sozzled.
The topic has been locked.
More
9 years 8 months ago - 9 years 8 months ago #3 by bigmike0601

sozzled wrote: You have not published the module (that displays the image) for on your Kunena page.


The module is now published and it works fine!

I also noticed from the K 1.6 configuration report that you posted elsewhere that you are still running Legacy mode. Please read the very important information about Legacy mode and do something about it.


I disabled the legacy mode plugin.

It would also be a very good idea (to improve the security on your website) to implement Joomla Search Engine Optimization (SEO)


This is my test site and it is only up when testing such as this, but I will do it anyway to simulate my live site. Thank you, this thread is resolved!

Mike
Last edit: 9 years 8 months ago by bigmike0601.
The topic has been locked.
More
9 years 7 months ago #4 by zbabyface
I'm having this same issue, however, my module is published for all Kunena menu items and it's not displaying properly.

I'm using Rockettheme mod_rokstories and it's displaying the outline, but no images....

any suggestions?

Joomla 1.5.22 / Kunena 1.6.1
The topic has been locked.
More
9 years 7 months ago #5 by sozzled
zbabyface: your problem is off-topic to this problem.

This topic was resolved. This topic is now locked.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.093 seconds