×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (Yesterday)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Idea Kuena Mail settings wrong

More
10 years 2 months ago - 10 years 2 months ago #1 by Hessel
Hello Mate,

The mail settings are probably set wrong, I have tried everything without success, I get this error:

PHPMAILER_EXECUTE / usr / sbin / sendmail

Sometimes another error.

you can help me through teamvieuwer, but through this forum is also good.

Regards, Hessel

Ty to Google Translate
Last edit: 10 years 2 months ago by Hessel.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #2 by xillibit
Hello,

What kunena version do you using ?

The mail function into Kunena is leveraged from Joomla!, so you need to check your Joomla! settings.

Maybe this topic will help you : forum.joomla.org/viewtopic.php?p=2194817

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.070 seconds