×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Preview button problem

More
9 years 8 months ago #1 by cmffmc
Hello,

When I try and preview a reply before posting I get a 'New version of Flash needed' even though I've installed the latest version. Any suggestions on how to deal with this? Thanks!

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #2 by xillibit
Replied by xillibit on topic Preview button problem
Hello,

Kunena doesn't need flash to use preview feature or others things, i thing you are using a plugin or module which put a flash content in your webpage with the latest flash version and it's the reason why you get this message.

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #3 by cmffmc
Replied by cmffmc on topic Preview button problem
Oh okay, I'll look in to that. Thank you for your help!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.074 seconds