×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Notification mail issue - customizing the "Sender" name.

More
9 years 11 months ago #1 by vedtam
Hi,

I am wondering how to customize the user notification mail messages. Now when a user gets a notification, the sender's information is displayed like this: "This email address is being protected from spambots. You need JavaScript enabled to view it.". But this way the notification mail finishes automatically in the bulk folder, plus this ID is not really attractive.

Could someone help me fixing this??

Regards,
vedtam

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago - 9 years 11 months ago #2 by sozzled

vedtam wrote: ... when a user gets a notification, the sender's information is displayed like this: "This email address is being protected from spambots. You need JavaScript enabled to view it."

But that's how e-mail works. The recipient needs to see the email address of who sent them the email; so does the mail server that sent it and the mail server that receives the message. E-mail doesn't work without it.

vedtam wrote: ... but this way the notification mail finishes automatically in the bulk folder...

That's your problem or the problem of the e-mail client application that you're using to receive mail. If you put the sender address on your safe senders list then such mail won't go into the junk/bulk mail folder.

vedtam wrote: ... plus this ID is not really attractive

As they say, "beauty is in the eye of the beholder". You can customise the way that mail messages are formatted. Most of the settings are in your language file (use the Wiki to find where the language file is for your version of Kunena). This is something you can fix yourself with a little bit of time and a small amount of effort.
Last edit: 9 years 11 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #3 by vedtam
Ok...I had to change the mail settings in Joomla to SMTP. Now it is working well.

Thanks

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.094 seconds