×
Kunena 5.2 RC3 Released (29 Nov 2020)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question 404 error after submitting new topic or reply

More
10 years 2 months ago - 10 years 2 months ago #1 by lj20272
Hi,

I'm new to kunena, new to joomla and have just discovered that when I submit a new topic or post a reply i get:

Not Acceptable

An appropriate representation of the requested resource /index.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


If I hit the back button on the browser, my post has been addded. I'm just not being redirected after posting.

Any help would be appreciated. If needed, I can create a test login & password. My website is www.preggieweb.com.au.

Thankyou in advance

Amanda






This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 20M

Kunena version detailled: Installed version: 1.6.0-RC2 | Build: 3373 | Version name: Jadili | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Enabled (Version : 2)

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Enabled (Version : 1.6.0-RC2)

Last edit: 10 years 2 months ago by sozzled. Reason: Minor spelling change in subject

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #2 by sozzled
G'day, Amanda, and welcome to Kunena.

You might find this information useful to you: forum.joomla.org/viewtopic.php?p=1290346

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #3 by lj20272
I enabled .htaccess and turned on the mod rewrites and this appears to have fixed the problem.

Thank you so much.;)

Amanda

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #4 by nhoj050789
I have same issue,

When I clicked New Topic it redirects me to 404 page its not working after I update new version 5.1.15

Anyone can help me with this?

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #5 by rich
This is a topic more than 9 year old. If you have problems, create an own topic. But read this first please: /forum/k5-1-support/151266-please-read-this,-before-you-post-your-question

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.204 seconds