×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Problem with posts

More
10 years 1 week ago #1 by Reamona
Problem with posts was created by Reamona
On my forum posts that are writen last 8 months are blank
Can enyone help me?

Please Log in or Create an account to join the conversation.

More
10 years 1 week ago #2 by sozzled
Replied by sozzled on topic Re: Problem with posts
The answer to this very general question depends on a lot of factors. Can you be more specific about what problems you are having, please? :dry:

Please Log in or Create an account to join the conversation.

More
10 years 1 week ago #3 by Reamona
Replied by Reamona on topic Re: Problem with posts
Well my english is not very good. but I will try

Few days ago I had a problem with recent topics button - when I click it show me error.
When my web master try to fix it, the forum fall down. then he used our back up for forum, and the forum is ther, but the posts writen for the last 8 monts are blank. the boxes were we write are there, but empty - the text is missing.

Please Log in or Create an account to join the conversation.

More
10 years 1 week ago #4 by xillibit
Replied by xillibit on topic Re: Problem with posts
Hello,

Can-you please give some details : Kunena version ?
Kunena template in use ?
Joomla! version ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 1 week ago #5 by sozzled
Replied by sozzled on topic Re: Problem with posts
Sounds to me as though your webmaster did not fully restore your backup.

There are two database tables where posts are stored:

jos_fb_messages
jos_fb_messages_text

It looks as though only the first of these two tables was restored and not the other one.

Please Log in or Create an account to join the conversation.

More
10 years 5 days ago #6 by Reamona
Replied by Reamona on topic Re: Problem with posts
Yes
the problem was with restoring database tables and we lost many discusions and posts

:(

tnx for answers

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.122 seconds