×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question problem with joomla SEO!

More
10 years 2 months ago #1 by navibd
Hi.
I'm new to kunena.
I installed kunena version 1.5.12.(Kunena 1.5.12 | 2010-06-19 | 1897 [ Calificar)
I am using joomla 1.5.20 stable.
I test it in local without any problem, with enabling seo's. but in host , it is not working.:(
I deleted kunena 3 times and installed again. but the name I set for first time was there after twice re-installing.
I dont know whats the problem. I read kunena wiki and found out just one report for SEO problem .and tha wast related to my problem.
Is it possible Kunena didn't install successfully?
I think the time out of server was the problem however,I received "installed Successfully"
I don't know what to do...
kunena is so important to me. but with SEO enabled! I want both of them. :(:(
between SEO and kunena I have to choose SEO. please help me.
Can I use 1.6 RC? and is it reliable?because it is not a stable version yet....
thank you in advanced.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #2 by navibd
Replied by navibd on topic Re: problem with joomla SEO!
I solved my problem!
my . htaccess was empty!
I fill it with htaccess.txt of joomla core!

thank you anyway!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.086 seconds