×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question How to put a message: "Register to access the Forum" ?

More
10 years 3 months ago #1 by macchu
Hello

This is my problem :
When I click the menu item that sends me on the forum, the page is empty if I am not logged in as "registered".
I would like to display a message with a link to register. How please ?

For info : I did an update recently (1.5.11)

thanks :)

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #2 by Cerberus
what template are you using ?

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago - 10 years 3 months ago #3 by macchu
the template activate is "default_gray"...
if I try with "default_ex" the result is the same :/
Last edit: 10 years 3 months ago by macchu.

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago - 10 years 3 months ago #4 by Cerberus
Default_gray is NOT support for K1.5x and if you use default_ex you will see that the message you want appears :)
Attachments:
Last edit: 10 years 3 months ago by Cerberus.

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago - 10 years 3 months ago #5 by macchu
Cerberus wrote:

Default_gray is NOT support for K1.5x and if you use default_ex you will see that the message you want appears :)

Sorry but not, please look [url=]here[/url]
Last edit: 10 years 3 months ago by macchu.

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #6 by Cerberus
macchu wrote:

Cerberus wrote:

Default_gray is NOT support for K1.5x and if you use default_ex you will see that the message you want appears :)

Sorry but not, please look here


Please see my picture above that clearly shows the login message of the unmodified template.

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #7 by macchu
I saw your picture anf try with default_ex, and the result is the same :/

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #8 by @quila
Hi macchu,

the problem is in your JOOMLA template that don't show this message for restricted items.

Regards

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #9 by macchu
@quila wrote:

Hi macchu,

the problem is in your JOOMLA template that don't show this message for restricted items.
Regards

Hi @quila,
Thanks for your response but before the update, the message appears perfectly !
Other thing : The "default" template does not appear in the dropdown, the templates is in the files (ftp). Strange ?

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #10 by Cerberus
in K1.5 Default isnt actual a template its a store for files used by the Default_EX template

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.096 seconds