×
Kunena 5.2 RC 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question google adsense ads do not appear.

  • cinemagrounds
  • Topic Author
  • Visitor
10 years 5 months ago #1 by cinemagrounds
google adsense ads do not appear. was created by cinemagrounds
Hi,

I have downloaded kunena forum component and installed it. Also created structure and posted some articles.

Now i would like to get gogole adsense codes in between threads or articles.

I have added the google adsense code to view.php file and also have uploaded the file to the server using ftp.
Here is how the code looks:

file location : /components/com_kunena/template/default_ex/view.php
I followed this links exactly as specifeid here in this link:
joomla-r-us.com/tutorials/37-joomlatutor...-inside-kunena-forum

But i didnt find the google ads appearing between the articles. what could i see be missing. can someone please help.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #2 by John
Google will only show 3 blocks of ads on 1 page: www.google.com/adsense/support/bin/answe...swer=9735&topic=8425

As far as I can see you are already showing 3 blocks in Joomla (left sidebar), so google won't show any in Kunena.

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #3 by trebor29
I was hoping someone could help me. I am trying to install Google adsense module into my Kunena forum, that I am using with Joomla's JA_Purity template, but can not seem to get the ads to show in between threads. I was refered to you from exinkai.com after trying thier implementation tutorial at:-
www.exinkai.com/index.php?option=com_kun...view&catid=10&id=486

I have also tried another tutorial at joomla-R-us.com:-
joomla-r-us.com/tutorials/37-joomlatutor...-inside-kunena-forum

where they say to add the ad code into the view.php file, however, the code in my view.php is slightly different to that of the tutorial view.php file. I did try it anyway but to no success.
Any help would be much appreciated.

ukeboards.com/

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #4 by Cerberus
Dont double post your question in random thread try making your own thread or posting once and waiting for an answer.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #5 by sozzled
See also the discussion Adsense for K 1.6

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #6 by rain

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds