×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Joomla 1.5.14 Security Release published

More
11 years 7 months ago - 11 years 6 months ago #1 by Lintzy

The Joomla Project announces the immediate availability of Joomla 1.5.13 [Wojmamni ama baji]. This is a security release and users are strongly encouraged to upgrade immediately.


www.joomla.org/announcements/release-new...e-now-available.html


Please reagard, there is a known bug in the new Joomla 1.5.13 version with media manager. Replace administrator/components/com_media/views/media/view.html.php with the newest from SVN or read here:

joomlacode.org/gf/project/joomla/tracker...racker_item_id=17319

In some cases (not all 1.5.13 installations) there are problems with the saving of articles in frontend.

You are briefed best, when you are watching this thread:

forum.joomla.org/viewtopic.php?f=430&t=423159

Edit: 8 days later we have the next release Joomla 1.5.14

Release informations


Download
Last edit: 11 years 6 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #2 by sozzled
Thank you for that information, Lintzy. When J! 1.5.12 was released there was a massive outcry about problems with TinyMCE editor. I joined the couple of hundred users who protested after I upgraded a couple of my test sites to that version. Until a proper fix was released I felt compelled to keep my production sites at J! 1.5.11. I will definitely investigate whether this new release is any good. :)

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #3 by latino
Hi:

I am having problems with user editing at backend. I cant' change user password, system reply with non existing user or bad password. Unfortunately I updated the two sites at same time leaving no room to compare.

Setup: Joomla 1.5.13, Apache 2.2.11, PHP 5.2.10, Kunena 1.5.4, Community Builder 1.2.1

I do read that login mod had a change in task=view to task=register or something like that.

:huh:

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #4 by sozzled
Replied by sozzled on topic Re:Joomla 1.5.14
*gasp* :ohmy: Only a week ago we had J! 1.5.13. Now this!

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #5 by Oscarfishlover
What about the SEF patch for Joomla 1.5.14, anybody know when that will be available? even those that patch for version 12 would work on 13, it does not work on 14.

The #1 Oscar Fish website on the net
Joomla! 2.5.14
Kunena 3.0.2

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds