×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Kunena text disappears from editing screen

More
3 weeks 1 day ago #1 by Armorbeast
I have a problem that I know is related to improper code. When I make a mistake, such as leaving off a bracket when creating a topic or post, the topic still posts. But when I then go to edit it, I briefly see the code and then everything fades to white. While I know the obvious answer is just don't mess up the code, sometimes things like this happen and you cannot fix it if everything disappears.

Is there a way to just use the editor that comes with Joomla by turning off the Kunena editor? Or is there maybe a fix for this as if you cannot edit the topics posted when you need to change something, it almost renders the whole thing useless. 

If I could just get into Source to get to the basic editor, that would work but all the buttons and options are inaccessible when this happens so that I can't even do that.

It's great software but this part doesn't act correctly as you should be able to access the text and code to fix things.

Any help will be appreciated 

Please Log in or Create an account to join the conversation.

More
3 weeks 1 day ago #2 by xillibit
Hello,

It's a known issue, you can't use others editors in Kunena than the one provided in package. It's a known issue too at CKeditor level : github.com/ckeditor/ckeditor4/issues/2782 but they aren't hurry to fix issues about bbcode...

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
3 weeks 1 day ago - 3 weeks 1 day ago #3 by Armorbeast
Thanks for the reply and that link. That link is especially helpful because our programmer can't figure out how to replicate the problem. While an answer was provided to me that partly fixes the problem by copying the page, then using quick reply and go to editor, it doesn't copy all the code.

It is odd that no one seems to be interested in fixing this. This is a huge headache to deal with because I tend to make long posts such as stories and the like which can almost make Kunena unusable when everything you write just vanishes and everything looks broken.
Last edit: 3 weeks 1 day ago by Armorbeast.

Please Log in or Create an account to join the conversation.

More
3 weeks 3 hours ago #4 by xillibit
We have found a fix for that yersterday, it has been added into developpement version 5.2.5 which to be released in a couple of days

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
3 weeks 2 hours ago #5 by Armorbeast
Goon news! I'm sure a lot of people will thank you for this :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.094 seconds