×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Solved Kunena Is Overhanging on Left side of website

More
5 years 5 months ago - 5 years 5 months ago #1 by used guitars
The Kunena Template appears to be overhanging on the left side, not flush on the Left with the website logo above. Does someone know how I can fix this ?

Also, Im using the Kunena along with a classifieds template.

Website: Used Guitars.co

Kunenea Ver 3.08
JD Classifieds Template
Joomla Ver 3.4.1 Stable
Last edit: 5 years 5 months ago by used guitars.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #2 by rich
Kunena not overhanging on the left side. Your logo is not left justified. Try it with this code at the end of your Joomla-template custom.css.
.col-md-4 {
    padding-left: 0;
}
The following user(s) said Thank You: used guitars

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago - 5 years 5 months ago #3 by sozzled
This is not a defect of Kunena; this is not even a Kunena problem. The problem is caused by your Joomla site template. All of the pages on your website have this problem, not only the Kunena forum pages on your site.

My suggestion is that you read My Joomla site template makes a mess of Kunena ... for some ideas about what you may be able to do in your situation.
Last edit: 5 years 5 months ago by sozzled.
The following user(s) said Thank You: used guitars

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #4 by used guitars
Thanks to the responses so far. I asked for support for the developer of the template and never got a response. I will look further into this and try so far what has been recommended.

Thanks for suggestions

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #5 by used guitars
Rich, that worked great. I did what you recommended.

Thank You very much.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.106 seconds