×
Kunena 5.1.7 Released - Security Release (20 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.7 [K 5.1.7] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question "Access usergroup invalid" error (J! 3.3)

More
4 years 6 months ago #1 by jobo9968
Hi there
Since joomla 3.3 I have problem with my forum.
When logged in as a super user and tried to post to the forum I'm getting an error as you can see on the screenshot.
I'm loosing all my admin rights. My super admin is deselected (all boxes are deselected) so I'm not being able to login to my backend nor frontend

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 80M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : bt_magazine | author: Bowthemes.com | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.5 | creationdate: 2014-03-09

Kunena version detailed: Kunena 3.0.5 | 2014-03-09 [ Invecchiato ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints 1.9.6 | Jomsocial 3.2.0.5

Third-party SEF components: None

Plugins: JomSocial - My Kunena Forum Menu 2.0.3 | JomSocial - My Kunena Forum Posts 2.0.3 | JomSocial - Kunena Groups 2.0.3

Modules: Kunena Latest 3.0.1

Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #2 by 810
is it only for kunena or also for joomla?

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
4 years 6 months ago - 4 years 6 months ago #3 by sozzled
Replied by sozzled on topic "Access usergroup invalid" error (J! 3.3)
If you cannot login to your site backend this is not a Kunena problem. This is a Joomla problem. When you figure out the reason why you cannot login to your site backend this will probably the main problems that you seem to be having.

I would suggest that you change your forum integration settings as shown in red below:

Kunena - AlphaUserPoints Enabled: activity=0 avatar=0 profile=0 activity_points_limit=0
Kunena - Community Builder Disabled
Kunena - Gravatar Enabled: avatar=1
Kunena - JomSocial Enabled: access=1 login=0 activity=1 avatar=1 profile=1 private=1 activity_points_limit=20 activity_stream_limit=0
Kunena - Joomla Enabled: access=1 login=1
Kunena - Kunena Enabled: avatar=0 profile=0
Kunena - UddeIM Disabled

I also suggest that you uninstall the following plugins from your site:

JomSocial - My Kunena Forum Menu 2.0.3
JomSocial - My Kunena Forum Posts 2.0.3
JomSocial - Kunena Groups 2.0.3

These plugins do not work with K 3.0.5 (see To what extent does K 3.0 support Jomsocial ).
Last edit: 4 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #4 by jobo9968
Similar thing happened to me after joomla 3.3 upgrade with jomsocial
But after they updated the component all seem to be fine
I disabled some of the settings as per your instruction and seem to be ok so far.

Re the plugin uninstall

Where do you see those plugins on my site as I can't see anything within my plugins

Thanks
Last edit: 4 years 6 months ago by jobo9968.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
4 years 6 months ago #5 by sozzled
Replied by sozzled on topic "Access usergroup invalid" error (J! 3.3)

jobo9968 wrote: I disabled some of the settings as per your instruction and seem to be ok so far.

We can close this discussion now and mark it "resolved"?

jobo9968 wrote: Where do you see those plugins on my site as I can't see anything within my plugins

I'm only reflecting back to you what your configuration report told us. According to your configuration report you have the following plugins installed on your website: JomSocial - My Kunena Forum Menu 2.0.3, JomSocial - My Kunena Forum Posts 2.0.3 and JomSocial - Kunena Groups 2.0.3. These plugins, if they actually exist, do not work with K 3.0.5 and they should be uninstalled..

If the plugins do not "exist" then there is something else possibly wrong with your Joomla website; that "something else" may be responsible for other problems you may have in future. I'm only saying that the Kunena configuration report doesn't invent things: if your configuration report says that you have the three plugins (JomSocial - My Kunena Forum Menu 2.0.3, JomSocial - My Kunena Forum Posts 2.0.3 and JomSocial - Kunena Groups 2.0.3) installed on your website then there must be a reason why the report is telling us.

Anyway, if your website is working then that's good news to hear, isn't it?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.191 seconds