×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Kunena not compatible with Amazon SES SMTP host

More
6 years 6 months ago - 6 years 6 months ago #1 by norske
Moved to 3.0 bugs forum

Moderator's comment: Your two posts have been merged together in this "miscellaneous, general website administration" category. The problem that you may be experiencing is not necessarily related to Kunena. You have not provided any evidence to demonstrate that your problem is directly caused by Kunena.
Last edit: 6 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #2 by norske
When I switched to Amazon as my SMTP host I am getting the following messages when posting in Kunena:


Notice

SMTP Error! Data not accepted.

SMTP server error: Transaction failed: Invalid email address undisclosed-recipients:;.
SMTP Error! Data not accepted.

SMTP server error: Transaction failed: Invalid email address undisclosed-recipients:;.

Message

You have been subscribed to this topic.
Your message has been successfully posted.



It seems that Kunena uses the "undisclosed recipients" in the To of the email it sends??? And Amazon SES does not like this. Kunena should allow configuration of how the addresses are specified in the emails so that it can pass through spam checks like this.

All other Joomla components work fine. Emails are all sent successfully. I am on the latest version of Kunena.

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #3 by sozzled
*** Topic moved by moderator ***

Your question, in the manner that you asked it, does not conform to the category rules in which this topic was originally posted.

Perhaps another member of this community, who has had a similar experience to yours, may be able to offer their advice and guidance.

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #4 by norske
I have many components that can all send email, using the SMTP settings in Joomla. Those components can send emails to one person or multiple people. There are no errors.

Amazon SES is used by THOUSANDS of businesses across the globe.

Kunena is the ONLY COMPONENT that sends emails using "undisclosed recipents" and is causing problems.
How have I NOT demonstrated that this is a Kunena issue??

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #5 by sozzled
Did you read the Rules for posting in K 3.0 Support category ?

"Amazon SES" (whatever that may be) may be used by many people - I do not, personally, have any knowledge of your claims in that regard - and you may be using other Joomla extensions to send mail from your website (and, as far as you know, they may all be working without any problems) but you have not shown us anything about how you have setup Kunena on your website. It is quite possible that other people using "Amazon SES" are not having the same problems that you seem to be having.

My guess, without knowing anything about your website, is that you have made a few changes to your Kunena configuration settings that you have not told us about. I suggest that you restore Kunena to its original default settings and try again.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.077 seconds