×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question No data received error on trying to create new topic, edit or reply

More
4 years 7 months ago - 4 years 7 months ago #1 by nickgee667
So I can not figure this one out. So, all the forum links are /forum/~, and the new topic link in the kunena menu points to /forum/create-topic, however when I click it, it loads for pretty much ever, then comes to a page that throws the error:

Unable to load the web page because the server sent no data.
Error code: ERR_EMPTY_RESPONSE


And it comes back to /my-forum/create so it looks like a redirect is happening. And I can't find in Kunena or Joomla where this redirect would occur?
Last edit: 4 years 7 months ago by nickgee667. Reason: simplifying the issue

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.071 seconds