×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Unable to upload avatar file

More
6 years 10 months ago #1 by laurentyew
Hi,

i have problem uploading avatar for users. it prompts an error

Failed to upload file 'blaken.jpeg': The extensions allowed for avatar upload are : gif, jpeg, jpg, png

Please advice what went wrong

configurations

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_oculus | author: RocketTheme, LLC | version: 1.2 | creationdate: Unknown

Kunena default template details : NTS KAgate | author: Nice Theme Store | version: 3.0.4 | creationdate: 2013-12-24

Kunena version detailed: Kunena 3.0.4 | 2013-12-22 [ Ukko ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.2

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1

Modules: Kunena Search 3.0.1

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #2 by laurentyew
no one can help me ?!?

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #3 by sozzled
You do not have a suitable GD image processing library installed in your Apache server.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.155 seconds