×
Kunena 5.2 RC3 Released (29 Nov 2020)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Solved Almost all posts are dated 01/01/1970 after migrating from J! 1.5.26 to J! 2.5.16

More
6 years 10 months ago #1 by sebnunes
Hi all,

I'm currently in the process of moving my old Kunena 1.7.2 (on Joomla 1.5.26) to 3.0.4 (on new Joomla 2.5.16 site).

Everything went well so far but when I browse the forum topics, almost all posts are from 01/01/1970, so I guess there is something wrong with the date conversion from the timestamp stored in database.

Here is my Kunena report configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 512M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : JM_Consilium | author: JoomlaMan.com | version: 2.1.1 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.4 | creationdate: 2013-12-22

Kunena version detailed: Kunena 3.0.4 | 2013-12-22 [ Ukko ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None


Any idea why the DB Timestamp is not correctly converted?

Thanks for your help.

Séb

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #2 by sebnunes
Installing the latest Language pack for Joomla fixed the problem.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.197 seconds