×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Solved Joomla backend no longer accessable: Recently moved files

More
4 years 9 months ago #1 by sampdesigns
I work with someone else on our joomla site and he use to run everything under an old domain. He wanted to move everything and it all SEEMED fine until today when I tried to check out user list.

The Joomla administration access section will not let me go to Kunena. This only seems to happen with Kunena so far(and though I expect it's a problem due to him moving), I came here to ask more so because it seems to only be the one affected.

Clicking under the components list of the front button in the admin panel brings me to:

load error: failed to find /home/itsapbnq/public_html/silverstardragoons.com/media/kunena/less/bootstrap/kunena.less

I thought I saw this issue in another thread but it seemed to be a different problem so I wasn't sure if I should post it there(nor did I think it appropriate to hijack a thread unless a mod moved it there themselves..so felt this was safer).

He asked if I can change the path? As its looking for an old one and its now moved so wouldn't be this one in the error. Is this possible? I would think it'd be in the Kunena files but I'm not very knowledgeable on that half of the tech.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #2 by 810
Please clean joomla cache. then the problem is solved.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #3 by sampdesigns
Oh...
Well I feel stupid. *laughs* Thank you very much. It's been awhile since I've had such a simple issue that just needed a cache clear.

Note to self: Do that first from now on..

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.102 seconds