×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Solved Failed to upload file '': File was not uploaded.

More
4 years 11 months ago - 4 years 11 months ago #1 by alienbee
stuck with attachments not working..
they used too before i updated

:error: "Failed to upload file '': File was not uploaded"


Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 128M | Max file upload: 1024M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : yoo_flux | author: YOOtheme | version: 5.5.11 | creationdate: Unknown

Kunena default template details : Argent(RC3 - stable) | author: Gonzaunit | version: 1.6.0 | creationdate: 2010-08-20

Kunena version detailed: Kunena 3.0.4 | 2013-12-22 [ Ukko ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 2.6

Third-party SEF components: None

Plugins: Content - Kunena Discuss 3.0.1 | JomSocial - My Kunena Forum Menu 2.0.4 | JomSocial - Kunena Groups 2.0.4

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1



folders are all 755
Last edit: 4 years 11 months ago by alienbee.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
4 years 11 months ago #2 by sozzled
Two things that you should do immediately:

1) Change the forum integration plugins settings as shown in red below:

Kunena - AlphaUserPoints Disabled
Kunena - Community Builder Disabled
Kunena - Gravatar Disabled
Kunena - JomSocial Enabled: access=0 login=1 activity=1 avatar=1 profile=0 private=1 activity_points_limit=0 activity_stream_limit=500
Kunena - Joomla Enabled: access=1 login=0
Kunena - Kunena Enabled: avatar=0 profile=0
Kunena - UddeIM Disabled

2) Try with the K 3.0.4 Blue Eagle template instead of the template that you are now using. If the Blue Eagle template works then do not use that third-party template that was designed for an old, out-of-date version of Kunena.

If these things do not work, please watch the video to see how to correctly post your configuration report on this forum.

I hope this helps.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #3 by alienbee
I found the problem m ;)
there is a php ini file with some security stuff running..
if i disable the php ini file , attachments work as they should.

inside the php this is what I found to be striping attachment functionality
open_basedir=/home/sevenseven/public_html/testing.com

I realize now this is out of jurisdiction to Kunena , Just wanted to thank you and let you know.

Cio

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.143 seconds