×
Blue Eagle 1.5.2 Released (Yesterday)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Moving my site to new server: problems with K 3.0.0

More
4 years 11 months ago - 4 years 7 months ago #1 by EpsilonFR
Hi,

I'am curently running kunene 3.0.0 on a website
and i would move my site on an other hoster.

I'am using Akeeba backup and it's seam to work but
kunena have some trouble.

My home page works good and i can login but when i whant
to move in a category/subbjet u get that
"Not Found

The requested URL /joomla/forum/acceuil.html was not found on this server."

My question is, how to backup the entire data of kunena
or, if you alredy seen something like that, how to fix it ?

I'am sorry for my bad english and i hope someone will help
me with this mess.

Thanks a lot, EpsilonFR.
Last edit: 4 years 7 months ago by EpsilonFR.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #2 by 9themestore
Hi EpsilonFR,

Contact with me via email (This email address is being protected from spambots. You need JavaScript enabled to view it.). I think, I can help you faster.

Regards,

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)
The following user(s) said Thank You: xristo

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
4 years 7 months ago #3 by sozzled
Did you resolve this problem, EpsilonFR?

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #4 by EpsilonFR
Yeah it's resolved,

To fix it I Just put "Réécriture au 'vol' des URL" to No

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
4 years 7 months ago #5 by sozzled
If you want to implement Joomla SEO - it is a good idea to implement Joomla SEO - please see Search Engine Optimisation (SEO) in the Wiki.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.091 seconds