×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Is there a version of "Kunena Latest" available that does not require Kunena 3.X

More
6 years 10 months ago #1 by civano
I have a Kunena 1.7 system and would like to use an extension module like the Kunena latest module that now requires Kunena rev. 3+

Is there an archive of older revisions of this module somewhere? The extensions chart on the Kunena website indicates that the extension is (or was?) compatible with K 1.7.

I would appreciate any suggestions - I'm new to Kunena, this is a site I recently became responsible for.

Thanks,

Charles Young (civano)

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #2 by Mortti
Kunena.org developers not support anymore like version Kunena 1.7.
I recommend you to update your site(Joomla! version) and Kunena version. For safety reasons, you will need to upgrade to Joomla! as well as to organize the Kunena version soon.

You can see in here what Kunena give and which version are supported etc.
www.kunena.org/docs/Technical_Requirements

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.101 seconds