×
Blue Eagle 1.5.2 Released (Yesterday)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Solved Unable to post new topics or reply

More
5 years 2 months ago - 5 years 2 months ago #1 by raqoon
I'm very new to both Joomla and the Kunena software. I have installed and both seem to be working, however when you try to post a reply, or create a new topic, after hitting the submit button, you receive the following error:

Not Found

The requested URL /plushies/index.php/forum was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

EDIT: The same error will also be generated if you click the logon button on the forum when a user is not logged into the site.

This is a new site so I only have an administrator account created at this point. Everything is pretty much stock and I have not messed around with too many of the settings yet. There are no templates themes, or anything else installed.

I am guessing there is a permission somewhere that needs to be adjusted but no clue where to start looking. (have tried two different installs on two different servers and keep getting the same result) I am considering adding Community Builder to this site, but have not yet installed it yet.

Assistance appreciated.
Last edit: 5 years 2 months ago by raqoon. Reason: problem solved, removing configuration info

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #2 by raqoon
I've managed to fix the problem myself, with some insight from a friend that knows Joomla a little better than I do.

I thought I'd post what I did in case anyone else runs into this problem.

What I did to fix the problem:

Updated .htaccess in my root folder to include;

RewriteEngine On
Options +FollowSymLinks
RewriteRule ^plushies/joomla\.html www.joomla.org/ ? [R=301,L]

I left both SEO Search Engine Friendly URLS, and SEO Rewrite in the off postion in the control pane.

I found another document saying to turn these on, but if I turn them on it doesn't work. Leaving them off with the modified .htaccess file in place, seems to have corrected the problem!

I really hope this is all there was to it. :laugh:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.124 seconds